e网通业务介绍:e网通是由中国网通集团重庆分公司基于互联网和软交换开发的电信级软电话业务。用户购买e网通开户卡后,即可成为e网通用户。e网通用户既可以享受“VOIP”的便利,又可以和公众电话网互通,真正做到了“一卡在手、未来拥有”,“一卡在手、任君遨游”。
问 题 与 解 答


常见问题解答

本文对用户使用过程中的常见问题进行解答。不用打电话,从这里可以得到有效的帮助。主要包括一下几类问题:

    • 登录问题
    • 注册问题
    • 呼叫问题
    • 其他问题

在解决问题之前,首先要确认OpenEye版本是否正确。OpenEye版本必须为Release 4.18.2(SIP)及以上。

同时,要检查计算机的网络设置,例如是否存在防火墙设置等。网络是否通畅。

1.  个人卡登录问题

用IE登录个人卡界面的时候,在弹出绑定窗口时,弹出窗口很小。此时需要确认IE的相关安全选项是否进行了正确的配置。具体说明如下。

请检查您的IE版本,步骤为点击IE顶部的菜单“帮助(H)”,点击“关于Internet Explore(A)”,弹出如下窗口如下图所示。


图1 确认IE版本示意图

IE的版本在图中红色圈出的地方。如果您的版本是IE 6.0.2800.****和其之前的版本,则直接跳转到第2节“登录”部分。

如果您的版本是IE 6.0.2900.****以上,则需要正确配置安全选项。
步骤为点击IE顶上的菜单:工具(T)--->Internet 选项(O) --->安全--->自定义级别(C),修改“允许由脚本初始化的窗口,没有大小和位置限制”中的“禁用”为“启用”,点击“确定”按钮。英文版本的IE设置步骤为:Internet Explorer >> Security >> Custom Level >> Allow script-initiated windows without size or position >> ENABLE。设置窗口如下图所示。


图2 修改安全选项示意图

修改好IE的安全选项后,即可进行个人卡的登录了。

2. 注册问题

1) 问题现象:

当用OpenEye拨打电话时,出现了语音提示:“请选择语言种类:1为中文,2为英语”。

原因分析:

系统发现该OPENEYE软电话没有与预付费卡进行绑定时,提示输入帐号密码。

解决方法:

由于OPENEYE现在还不支持输入帐号密码功能,所以必须在个人卡界面对OPENEYE软电话和帐号进行绑定,绑定后即可进行呼叫了。

3. 呼叫问题

1)问题现象:

当用OpenEye呼叫PSTN/PLMN电话的时候时,出现被叫能够振铃,接不起电话;有时也会出现单通的情况。

原因分析:

SIP协议在协商带宽时出现问题,无法正常接续。

解决方法:

由于是呼叫PSTN/PLMN电话,带宽要求很低。将OPENEYE配置中的“基本配置”-“网络类型”重新选择为“拨号上网56K”即可。在软电话之间互通电话时,请根据带宽情况修改网络类型选项。

2)问题现象:

通话时回声较大。

原因分析:

OPENEYE呼叫时未带耳机和使用话筒,直接使用便携的话筒和喇叭,产生回声。

解决方法:

使用耳机和话筒。

3)问题现象:

当OpenEye在通话期间,通话突然中断,并在显示屏上显示“因帐户费用不足被挂断”。

原因分析:

OpenEye用户是预付费用户,并且绑定的帐号中的费用已经不足呼叫的预扣费用。

解决方法:

请及时购买预付费充值卡,进行转入。

4)充值用的卡号不能绑定:

话机无法与充值用的卡号进行绑定。

原因分析:

“e网通”的帐号系统有两种卡:一种为供电话号码绑定的付费卡;另一种为给付费卡充值的转帐卡,转帐卡是不允许绑定电话号码的。

解决方法:

“e网通”用户只允许绑定开户卡中的付费卡。

5)密码修改问题:

通过登录帐号相关页面修改了帐号的密码,软电话的密码并未进行修改。

原因分析:

付费卡的密码和软电话的密码是两个密码。“e网通”的开户卡上的密码虽然是一样的,但改动其中任一密码不能改动另外一个密码。

解决方法:

“e网通”用户的帐号密码可以登录页面修改;电话号码密码目前不提供修改界面,详情请咨询10060。